安全研究

您现在的位置 > 首页 > 安全研究 > Unix/Linux系统漏洞

Alligra Calligra 缓冲区溢出漏洞

作者: 发布时间:08/13/12

 

发布时间: 2012-08-09
更新时间: 2012-08-09

 

描述:

Alligra Calligra中存在远程缓冲区溢出漏洞。攻击者可利用该漏洞在用户运行的受影响应用程序上下文中执行任意代码,攻击失败可能导致拒绝服务。Calligra 2.4.3版本和KOffice 2.3.3版本中存在漏洞,其他版本也可能受到影响。

 

建议:

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
http://www.calligra-suite.org/