安全研究

您现在的位置 > 首页 > 安全研究 > Web脚本漏洞

op5 Monitor 未明SQL注入漏洞

作者: 发布时间:09/03/12

发布时间: 2012-08-31
更新时间: 2012-08-31


描述:

op5 Monitor2.7.3版本和早期版本中存在未明SQL注入漏洞,该漏洞源于对用户提供的数据在用于SQL查询之前未经充分验证。攻击者可利用该漏洞操控应用程序,访问或修改数据,或在底层数据中利用潜在的漏洞。


建议:

目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
http://www.op5.com/


参考网址:

来源: BID
名称: 55255
链接:http://www.securityfocus.com/bid/55255